Note: The script does not come pre-loaded with any stories.
 
Requirements - FMyScript
To run FMyScript, servers are required to have the following setup:

  • Apache web server with mod_rewrite enabled.
  • MySQL version 4.0+
  • GD Library 2+ with freetype support.
  • PHP5 with the following configuration
    1. safe_mode = off
    2. short_open_tag = on
    3. output_buffering = on
    4. register_argc_argv = On
    5. session.gc_maxlifetime = 15000 (Recommended or higher)
    6. register_globals = off
    7. magic_quotes_gpc = on
    8. allow_url_fopen = on
    9. strict standards off (~E_STRICT)


Picture Module Additional Requirements
If you are purchasing the picture module you also need these requirements:
  • Imagemagick
  • Ability to run PHP from the command line (CLI) with exec()
  • Ability to execute background processes with exec("binary > /dev/null &")

Mobile Module Additional Requirements
If you are purchasing the mobile module you also need these requirements:
  • PHP open_basedir = (no value)

Do You Need Hosting?

View Our Recommended Web Hosts